tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая вводит с клавиатуры 30 символов, организовывает их хранение в одномерном массиве, а затем выводит содержимое массива в обратном порядке с указанием индекса каждого элемента.главное то что подчеркнуто, ?
Harley29Davidson
1 25.05.2019 19:30
2
Ответы
murkacomkate
22.06.2020 01:54
Var a: array [1..30] of integer;
i: integer;
begin
for i := 1 to 30 do
readln(a[i]);
for i := 30 downto 1 do
writeln('[', i, '] => ', a[i]);
end.
Проверил:)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sharapoid
16.07.2019 17:20
Составить программу которая по номеру месяца выводит его название...
scrubble
12.02.2021 11:52
2 задание Пример ввода для dec_to_bin(n):247Пример вывода:11110111в python...
MrVyacheslav228
12.02.2021 11:52
Дана последовательность чисел. Найти сколько нулей присутствует в последовательности. Если ни одного то вывести слово нет , если есть, то вывести число...
КУМИР566
12.02.2021 11:52
очень нужно Выберите ошибочное утверждение: 1. Если каждый элемент массива определяется с одного номера, то такой массив называется одномерным; 2. в двумерных массивах первый номер...
yuriayato
29.06.2019 13:20
Вычислите произведение x и y если x равен 21 в восьмеричной системе счисления y равен 1 1 1 1 в двоичной системе счисления .результат запешите в десятичной системе счисления...
Besta555
29.06.2019 13:30
Водномерном динамическом массиве, состоящем из n целочисленных элементов, вычислить количество отрицательных чисел. программу написать на языке с/с++....
maliiii02
10.06.2019 00:40
Перевести числа 74 и 98 в двоичную систему счисления...
vikamorgunova0
10.06.2019 00:40
Как составить на языке паскаль программу вычисления заданной функции y = e ( в степени х + 1.8) + корень пятой степени из ( а - cosх)....
DayanaTolepber
31.03.2020 19:28
3. Отметь характеристики части органа слуха, обозначенной на рисунке цифрой 4:...
PamPam98
31.03.2020 19:26
Розрахуйте кількість тепла (кДж), яке виділиться при окисненні 90г глюкози...
Популярные вопросы
Заттардың әр түрлі жылуөткіштігі немен түсіндіріледі?...
1
Определи значение алгебраического выражения...
3
Выпешите предложения с прямой речью. Знаки препинания не расставлены...
1
1. скорость автомобиля за 10 с уменьшилась с 10 до 6м/с. найдите ускорение 2.Мальчик...
1
4. Произнеси данные ниже слова, поставь в них знак ударения над ударными гласными....
3
Отметьте на координатной прямой числа: 48/60, 30/100, 27/18 (это дроби)...
2
Use the words in the check these words box to make sentences about the hobbies...
1
Orber the words to make questions....
1
Култегын жыры қандай мағлұмат береді ...
2
Прослушай часть 2 стихотворения «Дедушка Мазай и зайцы». От имени кого ведется...
1
i: integer;
begin
for i := 1 to 30 do
readln(a[i]);
for i := 30 downto 1 do
writeln('[', i, '] => ', a[i]);
end.
Проверил:)