tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу,которая вводит
Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру(на языке паскаль)
alexalex251003
1 24.06.2019 00:10
6
Ответы
ХудшийИзХудших
02.10.2020 09:43
Program chisla;
var a:integer;
begin
Write('Введите четырехзначное число: ');
read(a);
if (a<=9999) and (a>=1000) then
begin
Writeln('Вторая цифра ',a div 100 mod 10);
end
else
Writeln('Это не четырехзначное число');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ychenik3140
16.09.2019 01:10
Нарисуй фигуры так ,чтобы изменялись 3признака .большой круг и маленький синий квадрат ....
Feraaa2108
20.11.2020 06:40
1. Найдите значение выражения (1&1v(1v0))v(1v0)&(1&0)...
lizavetadremina
20.11.2020 06:38
Задание на фото со вторым номером. 3+5+6...
Lizzka1301
23.12.2020 10:43
Задача 1. Напишите вс функцию, которая получает текст и проверяет, является ли полученный текст палиндромом и передаёт эти данные в основную функцию. Воспользуйтесь вс функцией...
HiDolr
24.10.2021 08:15
Жұмыс үстелінде орналасқан таңбаларды атауы мен атқаратын қызметін жаз...
artem110616
24.10.2021 08:12
Метод интерполяции при котором используется ряд точных методов: плоский сплайн, сплайн с натяжением и т.д.? Выберите один ответ: метод триангуляции с линейной интерполяцией метод...
Angelina8672
16.12.2019 14:06
Найдите значения логического выражения (х ≠ 3) & (x 2) для числа х=3....
Gosha22228888
16.12.2019 14:11
Выполнить в hefc css табличная вёрстка 1. скопируйте на свой компьютер каталог table. откройте файл table.htm в редакторе. ваша – оформить веб-страницу так, как показано на образце...
roseflover2005
19.09.2019 16:16
Проектное по системологии. проведите системный анализ предметной области и постройте структурную модель. объект - больница (стационарное отделение)...
Оливия20
19.09.2019 16:14
По информатике: пусть используемый модем во время работы в сети может переслать 14 400 бит/сек. сколько займёт времени передача страницы текста? (около 2 500 знаков) нужно решить...
Популярные вопросы
Площадь участка 450м2.ширина участка-30м.чему равна длина этого участка?...
1
Два грузовика, работая вместе, перевозили зерно в течение 4 часов. какова производительность...
3
Общее сопротивление двух проводников соединенных последовательно r1=6 ом, а...
1
Дано : треугольник abc b-вершина, угол a = альфа, угол c=бетта, bh-высота,bc=7...
2
Вычислите жесткость воды , зная, что для ее устранения пришлось к 50 л воды...
2
Как разделить слово сестра для переноса...
1
1. дайте развернутый ответ на следующие вопросы: - почему в греческих полисах...
1
4класс с одного поля собрали 50 т зерна ,с другого на 20 ц меньше ,чем первого.а...
3
Составить цикл с постусловием. это как?...
3
Составьте и запишите предложения с наречиями : мало - , точь-в-точь , чуть-чуть,...
1
var a:integer;
begin
Write('Введите четырехзначное число: ');
read(a);
if (a<=9999) and (a>=1000) then
begin
Writeln('Вторая цифра ',a div 100 mod 10);
end
else
Writeln('Это не четырехзначное число');
end.