Напишите программу, которая вводит четырехзначное число и находит произведение его цифр. НА ЯЗЫКЕ ПАЙТОН

adilete840 adilete840    1   18.10.2021 01:05    5

Ответы
matveq888 matveq888  18.10.2021 01:10

a = input()

total = 0

for i in a:

   total += int(i)

print(total)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
терминатор43 терминатор43  18.10.2021 01:10

n = int(input())

p = 1

while n > 0:

   p *= n % 10

   n //= 10

print(p)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика