tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая вводила бы целые числа и суммировала их до тех пор, пока пользователь не ввел число 0
nelia3232
2 24.05.2019 10:40
13
Ответы
anvasilovsckay
20.06.2020 07:48
Var
a,s:integer;
begin
s:=0;
repeat
readln(a);
s:=s+a;
until a=0;
writeln('Сумма чисел: ',s);
end
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mnmnho57
21.06.2019 08:00
Исполнитель умеет из любой дроби a/b получать любую из дробей (a-b)/b, ( a+b)/b и b/a. как получить из дроби 1/2 дробь 1/7. а как получить 67/91?...
dima12345678909
21.06.2019 08:00
Укажите через запятую в порядке возрастания все основания систем счисления, в которых запись числа 23 оканчивается на 1....
k456789
21.06.2019 08:00
Запись числа 381 в системе счисления с основанием n содержит 3 цифры и оканчивается на 3. чему равно максимально возможное основание системы счисления?...
Dashamudrik123
27.10.2020 10:24
Запишите число 9, 5428E-3 в естественной форме...
lilo2622
27.10.2020 10:24
Растырлық және графикалардын айырмашылықтары я по кз не понимаю...
ahmedovadidi090
13.09.2020 07:24
На картинке изображены банки объемом 3, 5 и 8 литров соответсвенно. Под ними указано, сколько воды сейчас в каждой банке. Отмерь 1 л воды, перелив воду только 2 раза. Распишите литры...
kseniya20072
26.06.2019 23:50
хотя бы 1 (одно) ! 1)исполнитель чертежник перемещается на координатной плоскости, оставляя след в виде линии. чертежник может выполнять командусместиться на (а,b) (где а, b – целые...
biyubiyu
26.06.2019 23:50
Кому ! ставлю много напишите программу, которая во введённой символьной строке заменяет все буквы а на буквы б и наоборот. заглавные на заглавные, строчные на строчные....
rami1991
27.06.2019 00:00
По шестнадцатеричной форме внутреннего представления целого числа в 2-х байтовой ячейке восстановить само число. число fa56...
gebatible777
27.06.2019 00:00
Составьте алгоритм на покраска забора...
Популярные вопросы
Площадь круга можно найти по формуле: а)s=2nr б)s=nr в)s=d2/4n г)s=nd...
3
Почему рассказ называют малой жанровой формой?...
3
Нужно выбрать правильное кто знает напишите ,сомневаюсь 1 we( a-m. b-s. c-re) at...
1
Мама. папа, природа придумай предложения и добавь свои...
1
Решите номер 7 copy complete and read. 1 th_ryt 2n_rse 3s_rve 4 c_rcle...
3
Найти значение вырожения: а) 285 : c, если с = 1; c = 3; c = 19...
2
Дан прямоугольный треугольник abc, угол b=90 градусов, bd-высота, bd=24см, ad: dc=9:...
1
На отрезке cd длиной 21 см отмечена точка f. расстояние междц точками f и dell в...
2
Как связаны между собой произведения одной строки?...
1
Тест по темам «что значит жить по правилам? » и «права и обязанности граждан» 7...
3
a,s:integer;
begin
s:=0;
repeat
readln(a);
s:=s+a;
until a=0;
writeln('Сумма чисел: ',s);
end