tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая ,возводит
Напишите программу которая ,возводит в квадрат числа от 1 до 10 и находит их сумму *
Manasyan85140
3 12.06.2019 23:30
9
Ответы
karenkar108
10.07.2020 09:23
Var k, i, s: integer;
begin
for i:=1 to 10 do
begin
k:=sqr(i);
s:=s + k;
end;
writeln('Сумма чисел в квадрате = ', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Lol11111111000
27.06.2019 00:30
Алгоритм перехода через проезжую часть дороги⁉ ))...
Anotherdream
05.12.2020 00:20
Я столкнулась с проблемой. Я загрузила маску в инстаграм, но у меня и у сестры (у меня с сестрой и мамой одинаковые телефоны) вылазит, что для использования маски нужно устройство...
zoobbicom
22.06.2019 06:30
Во фразе шишка - любимая игра васи некоторые буквы в одном из слов переставлены местами. найти и исправить одну ошибку в одном из слов....
leraloslerap00mm6
22.06.2019 06:30
При включении компьютера не работает мышка/клавиатура/экран. при проверке мышки, клавиатуры и экрана на ноутбуке работают. похоже компьютер в спящем режиме. на этот вопрос)...
UltimatumRenata
22.06.2019 06:30
Имеется 100 рублёвая купюра.сколько размена этой купюры 5 и 10 рублёвыми монетами существуют (в размене должна присутствовать как минимум одна купюра каждого номинала)...
nataone7
25.11.2020 17:11
Мар яна та Неля відкрили презентацію Виріб із бісеру для ретекстного меню другого слайда. Потім Неля поміняла місцями другий і третій слайди. Скільки разів змінювався режим роботи...
Юлька1150989776543
17.02.2021 08:19
1.Напишите программу,которая получает с клавиатуры натуральное число и определяет,сколько Цифр в его десятичной записи. (пайтен)...
yuhdbfbgg
17.02.2021 08:21
Напишите программу, которая вычисляет значение выражения по известной формуле x+y/x+1 - x*y-12/34+x хиу - переменные целого типа, вводятся с клавиатуры (в одной строке два числа)...
remizov011
07.12.2020 17:31
Чем французское Просвещение отличается от немецкого?...
diana1156
07.12.2020 17:31
Деректен қандай қорытынды шығаруға болады? «Оларда (қыпшақтарда) егістік көлемі өте шағын және бидай менарпа аз себіледі. Оларда негізінен тары өсіріледі, олар соныментамақтанады...
Популярные вопросы
Составьте 3 предложение с причастиям и 3 с деепричастием 1)приблиющийся поезд...
2
1) 1/2, 2/3, 4/5, 7/10, 1/12,8/15 запишите части в виде фракции 60...
3
Составьте квадратное уравнение, у которого старший коэффициент равен − 4, второй...
1
Треугольников и квадратов 15. у них есть 53 угла. сколько треугольников и квадратов?...
3
Составить монолог от лица гироя муму...
2
Выпишите из предложения причастия и деепричастия и сделайте с ними морфологический...
3
Свычислите произвольную: f(x)=xe²x...
3
Напишите сравнительную характеристику рассказов чехова тоска и размазня ....
1
1)f(x)=x^3+3√x 2)f(x)=3x^2+(x-2)(8-x)/x^2 3)f(x)=(1/3 x-6)^24...
1
Лермонтов и его герои в искусстве 20 века(кино, театр, живопись, и др) . кратко....
2
begin
for i:=1 to 10 do
begin
k:=sqr(i);
s:=s + k;
end;
writeln('Сумма чисел в квадрате = ', s);
end.