Напишите программу, которая возводит натуральное число a в натуральную степень b . входные данные входная строка содержит два числа, a и b , разделённые пробелом. гарантируется, что 1 ≤ a , b ≤ 1000 . выходные данные программа должна вывести одно число: a в степени b . примеры входные данные 2 6 выходные данные 64. паскаль abc 1.8

AnastasiyaSm AnastasiyaSm    2   22.08.2019 01:30    3

Ответы
rudypal12p08ufl rudypal12p08ufl  05.10.2020 11:18
Program n1;
procedure st(n:longint; k: integer );
var i,m : longint;
begin
m:=n;
for i:=1 to k-1 do n:=n*m; writeln(n);
end;
var a,b: integer;
begin
readln(a,b);
if (a>=1) and (b<=1000) then st(a,b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика