Напишите программу, которая в последовательности из 13-ти введенных с клавиатуры чисел определит их сумму. (Цикл for)

bonich04 bonich04    2   12.05.2020 00:57    2

Ответы
маша3019 маша3019  14.10.2020 13:39

#include <iostream>

#include <cmath>

#include <set>

#include <vector>

#include <algorithm>

#pragma GCC optimize("Ofast")

using ll = long long;

using ld = long double;

using namespace std;

ll a[13];

void solve(){

   ll sum = 0;

   for(auto i: a)

       sum += i;

   cout << sum;

}

signed main() {

   for(ll i = 0; i < 13; i++)

       cin >> a[i];

   solve();

}

ПОКАЗАТЬ ОТВЕТЫ
romakereshev romakereshev  14.10.2020 13:39

// PascalABC.NET

begin

 var s := 0;

 for var i := 1 to 13 do

   s += ReadInteger;

 s.Print

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика