Напишите программу , которая в последовательности 10-ти натуральных чисел определяет максимально число, оканчивающееся на 4. если таких чисел нет , вывести (no). (язык программирования -паскаль)

KendallK KendallK    3   23.09.2019 05:40    4

Ответы
Strelok09245 Strelok09245  08.10.2020 11:35
Program primer;var   n,i,max,z:integer;begin   max:=0;   for i:=1 to 10 do begin      read(n);      if(n mod 10 = 4) then begin         inc(z);         if(max<n) then max:=n;      end;   end;   if(z>0) then writeln(max)      else writeln('NO');end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика