tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая в диапазоне целых двухзначных чисел от c до b определяет количество нечетных чисел кратных 3 и не начинающихся на 2 и 4
Callll
3 07.06.2019 09:50
2
Ответы
BuBuBuuBu
07.07.2020 07:24
Var a,b,c,d:integer;
begin
b:=0;
writeln('Введите c');
readln(c);
writeln('Введите d');
readln(d);
for a:=c to d do
begin
if (a mod 2=1)and(a mod 3=0)and(a div 10<>2)and(a div 10<>4) then b:=b+1;
end;
writeln('Количество чисел равняется ',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
irinakholod
22.08.2019 23:50
4значное число , удалить из записи числа 0 и 5, оставить порядок прежний...
каринааааа12
28.05.2020 20:30
49. Определить маску подсети, соответствующую указанному диапазону IP-адресов С ОБЬЯСНЕНИЕМ...
1234567891219
28.05.2020 20:31
Написать программу, которая считывает текст из файла и выводит на экран предложения, содержащие цифры....
Alin4ikVP
28.05.2020 08:35
по информатике задания на карточке по информатике задания на карточке по информатике задания на карточке по информатике задания на карточке по информатике задания на карточке по информатике...
kghhyyggr456
28.05.2020 08:40
3. Составьте программу вычисления площади и объема куба....
Vitaly536218
28.05.2020 20:42
Реализовать кодом поворот матрицы 5 х 5 элементов на 90 градусов по часовой стрелке. Написать надо на...
Licik16
29.04.2020 10:15
Задание 6. Укажите номера файлов, соответствующие маске:???мир*.d?? 1) Всемирная.docx 2) Кумир.doc 3) Мирмир.doc 4) Замирание.doc 5) Микромир.dot 6) Примирение.doc...
FOXI66666
29.04.2020 10:15
Не себепті техналогиялар жылдам дамуда...
biolev
19.03.2019 07:04
Двое друзей взяли книги в библиотеке. спросить у каждого сколько книг он взял и вынести имя того, у кого книг меньше. паскаль...
ilaida1
19.03.2019 07:03
Процесс обновления северных операционных систем...
Популярные вопросы
Принадлежность слов с точки зрения происхождения: аккредитация, лицензирование,...
3
Нужен ход решения. сколько нужно взять воды, чтобы на 200 г соли приготовить 5%-ный...
3
Свистит косая метель - белая метла дороги метёт. дымятся сугробы и крыши. рушатся...
2
Составте пищевую цепь.1. рыба 2.раст. планктон 3. кашалот 4. осьминог 5. жив. планктон....
2
Автомобиль движется со скоростью 10 м/с. для увеличения кинетической энергии автомобиля...
1
Знайти найбiльше та найменше значення функцii y=(1/3)x³-x²+1 на [-3; 1]...
3
Втрапеции abcd основание ad равно 10. средняя линии ef пересекается с диагональю...
2
Втрапеции авсд вс и ад основания, причём вс=4,5, а ад=18. диагональ вд=9. доказать...
3
Вмолекуле алкана имеются только первичные и вторичные атомы углерода. первичных...
1
На теорию вероятности (методы сложения и умножения). среди производимых рабочим...
2
begin
b:=0;
writeln('Введите c');
readln(c);
writeln('Введите d');
readln(d);
for a:=c to d do
begin
if (a mod 2=1)and(a mod 3=0)and(a div 10<>2)and(a div 10<>4) then b:=b+1;
end;
writeln('Количество чисел равняется ',b);
end.