tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. используйте процедуру. на языке pascal. , !
Marlboro55
1 24.07.2019 12:40
10
Ответы
Боженька206
19.08.2020 16:11
Procedure square(n:integer);
var i,j:integer;
begin
for i:=1 to n do
begin
for j:=1 to n do write('*');
writeln;
end;
end;
begin
square(5);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Гудивзь
02.10.2019 17:20
При покупке некоего устройства вася учитывал количество ядер и частоту процессора, объем памяти и объем видеопамяти. что покупал вася? а)жёсткий диск б)системный блок...
viktorpadalck
02.10.2019 17:20
Что означают в 16 ричной системе измерения а в с d e f...
khusainova0606
02.10.2019 17:20
Впрограмме abc pascal вычислить 1*2*3**n, где n≤50 и вводится с клавиатуры, результат должен быть (вводимое число 4) - (вывод: 1*2*3*4=24)...
Tolik200611
02.10.2019 16:23
Берілген суреттер мен мәтінге сәйкес файлдардың кеңейтілімін анықтап, жауабын дәптерлеріңе жазыңдар. информатика 5сынып. 35бет ном2...
mariana20021
02.10.2019 17:20
Скорость записи информации usb-накопителя с интерфейсом usb 2.0 равна 128 мбит/с, а с интерфейсом usb 3.0 - 1920 мбит/с. на usb-накопитель с интерфейсом usb 2.0 файл был...
Anastasia15Kovaleva
02.10.2019 17:20
Написать программу для решения квадратного уравнения: на вход программе коэффициенты a,b,c, программа должна вывести значения x1, x2 заранее ....
vaxaxa1717
02.10.2019 17:20
Вкодовом замке имеются 2 кнопки 1 и2 дверь откроется, если в набранной последовательности две подряд идущие цифры образуют правильный код - какое-то двухзначное число....
lolololololf
02.10.2019 16:10
6. рядом с вами находятся две корзины. первая наполнена яблоками разных размеров, вторая — пустая. шаг 1. вы берёте любое яблоко из первой корзины и кладёте его на стол...
Vanpal03
02.10.2019 17:20
На рисунке результаты взвешиваний пяти арбузов какой арбуз самый тяжелый7...
arifmametov1
02.10.2019 16:09
Светодиодная панель состоит из нескольких излучающих элементов, каждый из которых может светится или красным, или синим. сколько излучающих элементов должно содержаться...
Популярные вопросы
20 кг раствора содержит в 1 ,5 раза больше воды чем кислоты а)сколько...
2
Прибережённый, покрасневший.составте с любыми причастиями 2-3 предложение....
1
Спишите предложения, вставляя пропущенные окончания имён прилагательных....
1
Объясните своими словами про косвенную речь по !...
2
Переведите на французский! я люблю свой класс. в нашем классе 29 учеников...
2
Укажите ряд с наречиями,котопые с ,,не всегда пишутся слитно. 1.(не)уклюже...
2
Укажите слова, построенные по схеме: корень+суффикс+окончание: зима,...
1
Переведите текст на казахский ! на уроке учитель сказал ученикам нарисовать...
1
Найдите средний возраст семьи: папа-36 лет, мама-31 год, сын-11 лет,...
3
Конспект про поэта константин дмитриевич...
1
var i,j:integer;
begin
for i:=1 to n do
begin
for j:=1 to n do write('*');
writeln;
end;
end;
begin
square(5);
end.