Напишите программу, которая создаёт список, содержащий целые, кратные трём числа в интервале от 1 до 50. Найдите сумму элементов этого списка. Результат вычислений сохраните в переменной с именем result.

denis20043601 denis20043601    2   30.05.2021 20:25    8

Ответы
анечкалис анечкалис  30.05.2021 20:30

#include < bits/stdc++.h >

using namespace std;

signed main(){

int sum = 0;

vector<int> a;

for(int i = 1; i <= 50; i++){

if(i % 3 == 0){

a.push_back(i);

}

}

for(auto &i : a){

sum += i;

}

cout << sum;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика