Напишите программу, которая создаёт и выводит массив из действительных чисел случайным размером от 4 до 10 строк и столбцов, затем через пустую строку выводит тот же массив, но выводит его столбец так, чтобы поменялся местами с последним.

kiraalexeyeva kiraalexeyeva    3   02.10.2019 20:10    2

Ответы
kruglov428 kruglov428  09.10.2020 12:28
PascalABC.NET 3.4.2, сборка 1884 от 24.11.2018Внимание! Если программа не работает, обновите версию!

begin

 var (m, n) := (Random(4, 10), Random(4, 10));

 Writeln('*** Исходный массив ***');

 var a := MatrRandomReal(m, n, -99, 99);

 a.Println(8, 3);

 Writeln('*** Полученный массив ***');

 a.SwapCols(1, a.ColCount - 1);

 a.Println(8, 3)

end.


Напишите программу, которая создаёт и выводит массив из действительных чисел случайным размером от 4
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика