Напишите программу,которая соединяет четыре введенных слова в однy строку и выводит их три раза, причём в первой строке ставится в конце ? , во второй а в третьей pascal.

HelloyKiss HelloyKiss    3   24.09.2019 06:40    2

Ответы
overlordcfg overlordcfg  08.10.2020 14:19
Program p1;
uses crt;
var s,s2,s3:string;
i,a:integer;
begin
read(s);
for i:=1 to 4 do begin
 a:=Pos(' ',s);
 s2:=Copy(s,1,a-1);
 delete(s,1,a);
 s3:=s3+s2;
 end;
 s3:=s3+s;
 for i:=1 to 3 do begin
 s3:=s3+'?';
 writeln(s3);
 end;
 end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика