tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая случайным образом заполняет массив из 10 элементов целыми числами из диапазона [-6; 9]. и вывести все элементы массива на экран.
St151
3 19.06.2019 14:10
1
Ответы
робот66
15.07.2020 19:50
Var
a:array [1..10] of real;
i:byte;
begin
randomize;
for i:=1 to 10 do a[i]:=random(16)-6);
for i:=1 to 10 do writeln(a[i]);
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Имра11111
14.03.2019 06:00
Жители планеты альфа отправили на землю сообщение ,записанное с всех символов используемого ими алфавита : мклкмнонопрост! определите информационный объём этого сообщения...
vomid5421
15.03.2021 12:10
Написать программу, которая определяет, попадает ли точка с заданными координатами Х, Y в область, закрашенную на рисунке серым цветом. Результат работы программы...
Danil111234
15.03.2021 12:09
Напишите основные виды роботов...
артур613
15.03.2021 12:09
ЗАДАЧА №7 Вычисли, используя методы выполнения целочисленного деления и вычисления остатка от деления 1) 27 // 5 = 2) 27...
khfozilzhonov
18.05.2019 02:30
Заполнить массив 20 случайными числами (использовать генератор случайных чисел). найти в массиве максимальный элемент и вывести на экран его значение и порядковый...
али426
05.06.2019 02:30
Вспомни из какой сказки этот фрагмент: -а еще меня уверяли,-сказал кот,-что вы будто бы умеете превращаться даже в самых мелких животных.ну,например,сделаться крысой...
viptimoshe1
22.05.2020 13:27
Определить значение переменной k после выполнения программы никак не могу найти ответ....
olesyamolyanova
22.05.2020 13:26
1.Малюнки, картинки, схеми, графіка, карти, фотографії — це прикладиA) Графічних повідомленьБ) Текстових повідомленьГВ) ВідеоповідомленьГ) Звукових повідомлень...
vikahamka711
22.05.2020 13:26
Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежат две кучи камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может добавить...
Leg1oner
28.05.2019 16:10
Откорректировать программу - паскаль. структура программы как у меня. условие: дан одномерный массив, состоящий из вещественных элементов. найти сумму элементов массива,...
Популярные вопросы
Что такое кровь такое кровь и как она циркулирует ?...
2
Відреагувати словосполучення! в одинадцять годин |семидесяті роки...
1
Пять целых одна четвертая разделить две третих...
3
Решить от города а до города б автобус ехал 4 часа со скоростью...
3
Просклоняй имена существительных окно,озеро....
2
Пассажир массой 70 кг, находящийся в салоне летящего самолёта,...
3
Вчём минусы а в чём плюсы хобби.не менее 4 ответов в + и -...
3
3характерные черты формы правления олигархии...
2
Определи, какие возможны пары в цепи питания данных обитателей...
3
Назови предметы окружающей обстановки, имеющие форму конуса...
3
a:array [1..10] of real;
i:byte;
begin
randomize;
for i:=1 to 10 do a[i]:=random(16)-6);
for i:=1 to 10 do writeln(a[i]);
end;