Напишите программу, которая сгенерирует число кратное 5 в диапазоне от 10 до 50 на C++

mm0528018 mm0528018    1   02.12.2021 12:37    4

Ответы
Некий2006 Некий2006  14.01.2022 14:03

#include <iostream>

#include <random>

#include <ctime>

int main() {

std::srand(std::time(0));

std::cout << 10 + 5 * (std::rand() % 9);

}

ПОКАЗАТЬ ОТВЕТЫ
Lenusea10 Lenusea10  14.01.2022 14:03

---------------------------


Напишите программу, которая сгенерирует число кратное 5 в диапазоне от 10 до 50 на C++
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика