Напишите программу, которая считывает трехзначное число и выводит через пропуск каждой цифры отдельно

Abuhgghhhhhh Abuhgghhhhhh    1   30.05.2019 23:40    4

Ответы
dimaprokopovewp06mw2 dimaprokopovewp06mw2  01.07.2020 08:57
Program numbers;

var num : integer;

begin
  write('Введите трехзначное число: ');
  readln(num);
  write(num div 100,' ');
  num := num mod 100;
  write(num div 10,' ');
  write(num mod 10);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика