tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу,которая
Напишите программу,которая считывает с клавиатуры вещественное число x и выдаёт на экран значение выражения 1/x.
лёдсовкусомпохмелья
2 29.08.2019 01:20
2
Ответы
kennysussus
06.10.2020 01:46
Var x,a:real;
begin
write('введите значение x');
readln(x);
a:= 1/x
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ТАААААААААААПКИ
15.05.2020 09:46
1. Запишите команду, которая выводит графическое окно игры для среды PyGame. Приведите пример программного кода. Размер окна 768, 1024 2.Разработчик подготовил фоновое изображение...
алия270
15.05.2020 09:46
Знайти суму натуральних чисел з проміжку (100:200).В Repl it. Тема...
viktoska87
29.01.2022 05:56
Напишите пять команд которые расскажут о вас...
IoneAngel
08.06.2020 02:23
Вопросы про ARP 1)Как и когда удаляются статические записи ARP? 2)Зачем добавлять статические записи ARP в кэш? 3)Если ARP-запросы вызывать задержки сети, почему не рекомендуется...
Mihrimah1
08.06.2020 02:24
написать програму для данной задачи...
NastenkaDrow
08.06.2020 02:24
Найдите соответствие между числами и их десятичным представлением:...
небопоможетнам1
08.06.2020 14:25
Основными свойствами поля являются: 1. размерность данных и их формат 2. наличие ключевой метки 3. наличие или отсутствие данных 4. подпись поля (название, имя)...
захар188
08.06.2020 02:26
Исполнитель Калькулятор преобразует число на экране. У исполнителя есть две команды, которым присвоены номера: 1. Прибавить 1 2. Умножить на 2 Программа для исполнителя Калькулятор...
Niks666
08.06.2020 02:26
Имеется массив А из n произвольных чисел, среди которых есть положительные, отрицательные и равные нулю. Суммировать числа до тех пор, пока не встретится число 2. Напечатать получившуюся...
20736
02.04.2019 15:44
По теоретическим основам информатики ...
Популярные вопросы
Огневушка-поскакушка это какой ! : (...
2
Какое пропущенае слово волков боится,в лес не...
1
Решить примеры: a)3y=9/16 б)x: 8=3/4 в)7y=2/3 заранее ))...
3
Особенности военных конфликтов 20 века...
3
Выполни разбор предложения.укажи части речи.выпиши словосочетания зимой к кормушке...
1
Кнаименьшему общему знаменателю дроби.7/20и5/12; 11/24и1/30; 3/16и7/12; 11/18и7/12;...
3
Придумать предложение словом напрасно...
2
Назовите: зимние месяцы; зимнюю одежду; состояние природы; зимние игры; зимние...
1
Начерти отрезок длина которого равна...
3
Типы вопросов(общ.,спец., альтернат.,вопрос к подлеж.) написать 4 типа вопр.к...
1
begin
write('введите значение x');
readln(x);
a:= 1/x
writeln(a);
end.