Напишите программу, которая считывает два целых числа и выводит на экран результаты суммы, разности, умножения, деления, остаток от деления.
Пример:
$a = 5;
$b = 2;
Результат на экране:
Сумма равна 7
Разность равна 3
Умножение равно 10
Деление равно 2.5
Остаток от деления 1

kivrosa kivrosa    1   09.04.2020 18:18    3

Ответы
egor228133722 egor228133722  13.10.2020 00:31

var

 a,b:integer;

begin

 readln(a,b);

 writeln(a+b);

 writeln(a-b);

 writeln(a*b);

 writeln(a/b);

 writeln(a mod b)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика