tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая считает произведенине нечетных чисел на заданном промежутке (паскаль)
Maximismailov281
3 31.08.2019 11:00
2
Ответы
петя1023
06.10.2020 07:07
Program;
var a,i,n,p:integer;
Begin
p:=1;
read(n);
for i:=1 to n do
begin
read(a);
if a mod 2<>0 then
p:=p*a;
end;
writeln(p);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
llllll13
20.07.2019 02:00
Решите это в эксель и скинте либо напишите: получив первую зарплату, вы задумываетесь о самостоятельной покупке apple iphone 4 16gb стоимостью 70000 руб. ваша первая зарплата...
ЛебедЪ
08.05.2020 20:28
Скретч - этоязык общенияязык программированиясреда программированияинформационное устройствонастольная программа...
radmirsatabalov
08.05.2020 20:27
Класифікація копютерних мереж...
Валерия999111
08.05.2020 20:27
с написанием кода в C++ написать код для задания 1. Три точки на плоскости заданы своими координатами. Выяснить какие из них находятся на максимальном расстоянии друг от друга....
NinCom
08.05.2020 20:22
ОЧЕНЬ НАДО ДО 10 ВЕЧЕРА соль | перец 4000 перец 1600 соль & перец 300 какое количество страниц (в тысячах) будет найдено по за соль? считается, что все за выполнялись практически...
Nastya7654321
08.05.2020 20:22
1) Какое значение будет принимать переменная Y после выполнения фрагментов программы? a) Var Y, X: integer; Begin Y: = 1; X: = 12; Repeat Y: = Y*X; X: = X – 2; Until X 7; Writeln...
mynameisNastia
25.03.2020 10:56
---ды. Тахирді жақсы білгенЖТахир ханға байланыстықандай тарихи қорытынды дежасауға болады?саХақназар хан (1538-...
Facebook1898909
25.03.2020 10:56
От какого небесного тела зависит существование жизни на Земле? А) От кометы Галлея Б) От Луны В) От Солнца 2. К чему приводит усиление солнечной активности? А) К магнитным...
saskey
25.03.2020 10:56
Кто ответит на 4 и 2 во все) ...
хорошийпарень2
25.03.2020 10:56
Решите задачу: У магазин завезли 147кг овочів: 7 ящиків моркви по 6,5кг в кожному, 9 ящиків картоплі по 9,5кг в кожному і 4 ящики цибулі. Скільки кілограмів цибулі було в кожному...
Популярные вопросы
профессиональных праздников, вклассе проведите Конкурс открыток. 2. Исследуем...
1
Создайте диаграмму Венна по типам данных. Приведите примеры и сравните...
3
Що залишили європейці арабам після хрестових походів...
2
Дві паралельні прямі перетнулисічною. Відомо, що один із кутів, що утворилися,...
3
Определите,какие точки принадлежат графику функции y=2x³ A(2;16)B(-2;16)C(0;2)D(-2;-16)E(1;2)...
1
Разложи на простые множители числа 48, 56, 64, 72 и 88. Затем выпиши все...
2
7і5/14 знайди добуток чисел а) 2 1/2 б) 5/7 в) 84/5 г) 2/5...
3
Здравствуйте это домашние задания по порядку действий и распишите действие...
3
Данська вiйна (коротко, 8-10 речень)...
3
На прикладі реакції літію з фтором розгляньте утворення йонного зв’язку...
1
var a,i,n,p:integer;
Begin
p:=1;
read(n);
for i:=1 to n do
begin
read(a);
if a mod 2<>0 then
p:=p*a;
end;
writeln(p);
End.