tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая с цикла for выдает четные числа от 1 до 19 через запятую
ananasik79
1 26.07.2019 16:09
2
Ответы
satova1
03.10.2020 13:36
var i:integer;
begin
for i:=1 to 19 do begin
if i mod 2 = 0 then
write(i,', ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
NeZoX1234
10.01.2020 19:07
Определите порядок действий компьютера при вычислении выражения: x : = y - a * 5 / 2 * 7 + 6 / 3; // 1 2 3 4 5 6 в ответ запишите шесть цифр без разделителей в порядке выполнения...
Агент527
10.01.2020 19:14
Нужна python если нужно могу скинуть библиотеку в сообщения...
АполинарияТВ
10.01.2020 19:17
Перед вами фрагмент программы: x : = 2019; y : = x - 10; x : = x - y; write(y, , x); какие числа будут выведены на экран? в качестве ответ запишите числа, разделяя их одинарным...
anonim198
09.09.2019 05:20
Как можно уменьшить информационный объём потокового видео, в единицу времени по компьютерным сетям?...
Совунья11
09.09.2019 05:20
Яка кількість інформації міститься у повідомленні хто володіє інформацією, той володіє світом ?...
peindragneel11
09.09.2019 05:20
По информатике: пользователь сервиса мгновенной передачи сообщений получил входящее сообщение, о котором известно, что оно имеет информационный объём в 3000 бит и длину в 500 символов....
teymurvalikhan1
09.09.2019 05:20
Человек воспринимает информацию с чувств...
indira227
09.09.2019 05:20
Считая,что каждый символ кодируется одним байтом,подсчитать количество дискет объем 1,44мбайт ,необходимых для хранения учебника,состоявщего из 720 страниц,в каждой из которых 60...
FUNNIAO
09.09.2019 05:20
Переведите число из десятичной системы в системы с основанием 2,8,16 число 122 !...
konon707
09.09.2019 05:20
Расположите числа по возрастанию: 0101011₂, 47₈, 63₁₀, a0₁₆...
Популярные вопросы
Використання гірських порід і мінералів...
1
Местность здесь равнинна, и тихая река широка и длина. Мы медленно стали приближаться...
3
Зачем Одиссей и его спутники путешествуя по морю взимали поясами свои талии?...
2
Розкрити зміст основних показників демографічної ситуації (індекс народжуваності,...
2
Выбери гласную перед суффиксом действительного причастия времени. Обоснуй своё...
3
Finde und markiere 7 Wörter zum Thema “Beruf” Немецкий...
3
7. Розв яжи задачу з поясненням. За перший семестр навчального року учень 4 кла-су...
1
Автомобиль движется по круговой дороги радиусом 100м. Рассчитайте максимальную...
1
решить ответ должен быть полным...
2
Cделать сжатое изложение по тексту ниже: В году я весну встречал на Камчатке....
1
var i:integer;
begin
for i:=1 to 19 do begin
if i mod 2 = 0 then
write(i,', ');
end;
end.