tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая проверяет является ли введенное натуральное число положительным кратным 7 ( на языке паскаль ) 40
Лубенцовасоня
1 20.08.2019 09:30
10
Ответы
рол140
05.10.2020 07:01
Program ch;
var a: integer;
begin
readln(a);
if(a mod 7=0) and (a>0) then writeln('yes');
else writeln('no');
end.
ПОКАЗАТЬ ОТВЕТЫ
anastasyabesso1
05.10.2020 07:01
Var x:integer;
begin
read(x);
if(x<=0)then write('Не положительное')
else if(x mod 7 <>0)then write('Не кратно 7')
else write('Положительное и кратно 7');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
polina2004121
09.09.2020 01:22
Створіть програму обчислення функції в напишите хотя бы похожий пример...
ldfjwdsrerwv
10.09.2020 01:22
1. Как информационные технологии изменили характер труда? В чем состоит автоматизация труда на современном производстве, в образовательных учреждениях, торговле, банках, медицине,...
nellit03
26.12.2019 07:02
20 1 по питону.дан массив из 20и вещественных чисел. вывести на экран только те числа, которые не равно нулю...
ibragimovakatia
21.06.2019 02:50
Дан алгоритм представленный в виде блок схемы.после того как его выполнили получили ответ z=5. определить какое значение было присвоено y. начало x: =1 у: =? z: =х/у z: =z+1...
sananana1
21.06.2019 02:50
Задумайте любое трехзначное число, не превышающее 300. запишите шестизначное число,в записи которого дважды повторено исходное число.полученное шестизначные число разделите...
мандаринылюблю
21.06.2019 02:40
Дай название множеству: 1) расческа, зубная щетка, зубная паста, мыло, мочалка, полотенце,2)кисточки для рисования, карандаши...
помогите1170
21.06.2019 02:40
Студент лентяев, встретив в конце зачетной недели своих товарищей по группе, спросил их о том, какие экзамены и в какой очередности им придется сдавать? ре бята решили подшутить...
nbillier2004gmailcom
21.06.2019 02:40
Sos рассчитайте объем видеопамяти необходимой для хранения графического изображения занимающего весь экран монитора с разрешением 640х480 точек и количество отображаемых цветов...
Некий2006
21.06.2019 02:40
Как должна выглядеть презентация своего класса информатика 3 кл....
АбзикВ
21.06.2019 02:40
Скакими значениями x следующие равенства будут верны: x mod 5 = x div 5 20 mod x = 20 div x x div 5 = 8 50 div x = 7...
Популярные вопросы
Как построить график функции у=ах^2 при а не равно 1...
1
Напишите сочинение по , по повести тарас бульба, на тему остап и андрий-братья...
2
Написать развёрнутый ответ на вопрос: «героев каких произведений напоминают...
3
Какой объём углекислого газа образуется при обжиге 20 г известняка,содержащего...
3
Составить пересказ по этому тексту без игнора...
3
1. решить уравнение[tex] \sqrt({ {x}^{3} } - 5 {x}^{2} - 9x + 22) = 4 -...
2
Синтаксический разбор предложения на тему зима зима в гости к нам идет....
1
Летящая в горизонтальном направлении пуля массой m=7,8 г попадает в шар...
1
20 ацтеки а опишите, где и когда жили люди. ацтеки с опишите, каким был...
3
Х²+5х+4 —разложите на множители квадратный трехчлен...
1
var a: integer;
begin
readln(a);
if(a mod 7=0) and (a>0) then writeln('yes');
else writeln('no');
end.
begin
read(x);
if(x<=0)then write('Не положительное')
else if(x mod 7 <>0)then write('Не кратно 7')
else write('Положительное и кратно 7');
end.