Напишите программу, которая проверяет является ли последнее число наименьшим в ведённой ,пользователем, строке чисел.​

darkforse876 darkforse876    1   19.10.2020 09:26    1

Ответы
pyzasv pyzasv  18.11.2020 09:26

Объяснение:

Программа на Питоне:

s=input('Введите строку чисел: ')

s=s.split()

m=int(s[0])

for i in s:

   if int(i)<m:

       m=int(i)

if m==int(s[-1]):

   print('Является')

else:

   print('Не является')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика