Напишите программу,которая принимает с клавиатуры число и превращает его в положительное,если оно отрицательное,либо в ноль во всех остальных случаях.

danypapajoy8eeo danypapajoy8eeo    2   18.05.2019 06:40    0

Ответы
Анонимчик8888 Анонимчик8888  11.06.2020 12:54

var a:integer;

begin

readln(a);

if (a<0) then a:=a*(-1) else a:=0;

writeln(a);

end.

ПОКАЗАТЬ ОТВЕТЫ
konstantunzayac konstantunzayac  11.06.2020 12:54

Program zadacha;

var x:integer;

Begin

readln(x);

if (x<0) then a:=abs(x)

             else a:=0;

writeln(x);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика