Напишите программу,которая последовательности натуральных чисел определяет сумму нечётных двухзначных чисел.программа получает на вход кол-во чисел в прследовательности, а затем сами числа.кол-во чисел не превышает 1000.введенные числа не превышают 30 000.программа должна вести одно число-сумму нечетных двухзначных чисел в данной последовательности

longer123 longer123    2   01.09.2019 21:10    2

Ответы
kristos24052006 kristos24052006  01.09.2020 06:16
Program hhh54;
var i,n,x,s:longint;
begin
  s:=0;
  read (n);
  for i:= 1 to n do
    begin
      read (x);
      if (x > 9) and (x < 100) and (x mod 2 <> 0) then s:=s+x; 
    end;
  write (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика