Напишите программу которая после ввода 4 положительных чисел от 0 до 99 находит наименьшее из них

kozhoeva2003 kozhoeva2003    1   21.09.2019 22:40    2

Ответы
senyazoop08rtt senyazoop08rtt  08.10.2020 08:08
Uses crt;   
var a,b,c,d,v:integer;   
begin 
  readln (a,b,c,d); 
  if (a<b) and (a<c) and (a<d) then v:=a;   
if (b<a) and (b<c) and (b<d) then v:=b; 
if (c<a) and (c<b) and (c<d) then v:=c;
if (d<a)  and (d<b)  and (d<c) then v:=d; 
  writeln (v);
end.

тут исправленно
ПОКАЗАТЬ ОТВЕТЫ
ZeD315 ZeD315  08.10.2020 08:08
Вот программа, она находит наименьшее число до 99
Напишите программу которая после ввода 4 положительных чисел от 0 до 99 находит наименьшее из них
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика