Напишите программу, которая получается два целых числа a и b и выводит квадраты всех натуральных чисел в интервале от a до b. Python

skshhd skshhd    3   21.02.2022 03:44    2

Ответы
20070503nastia 20070503nastia  21.02.2022 06:00

a = int(input())

b = int(input())

for i in range(a, b + 1):

   print(i, ':', i ** 2)

ПОКАЗАТЬ ОТВЕТЫ
ilshat22 ilshat22  21.02.2022 06:00

Программа:
Python:

a = int(input('a = '))

b = int(input('b = '))

for i in range (a, b + 1):

   print(i * i)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика