Напишите программу, которая получает три числа -рост трёх спортсменов, и выводит сообщение «По росту. », если они стоят по возрастанию роста, или сообщение «Не по росту!», если они стоят не по росту. pascal

newsosnovskiymp06yuf newsosnovskiymp06yuf    1   02.11.2020 14:26    41

Ответы
вап27 вап27  02.12.2020 14:27

var

a, b, c: integer;

begin

readln(a, b, c);

if (a <= b) and (b <= c) then writeln('По росту.')

else writeln('Не по росту!');

end.

ПОКАЗАТЬ ОТВЕТЫ
nastyan00 nastyan00  02.12.2020 14:27

program PoRostu;

 var a,b,c:integer;

begin

 writeln('Введите рост первого спортсмена');

 readln(a);

 writeln('Введите рост второго спортсмена');

 readln(b);

 writeln('Введите рост третьего спортсмена');

 readln(c);

 if ((a <= b) and (b <= c)) then

   writeln('По росту.')

 else

   writeln('Не по росту!');

 writeln('Нажмите Enter чтобы выйти из программы');

 readln();

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика