Напишите программу которая получает с клавиатуры числа до тех пор пока не буде введено число 0 в конце работы программы на экран выводится произведение введенных чисел

Jelinad Jelinad    3   10.03.2021 06:19    10

Ответы
sashadorosh1953 sashadorosh1953  09.04.2021 06:21

pr = 1

while 1:

   a = int(input())

   if a == 0:

       break

   pr *= a

print(pr)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика