Напишите программу, которая получает с клавиатуры целое число и записывает в логическую переменную значение «да» (True), если это число трёхзначное. После этого на экран выводится ответ на во Верно ли, что было получено трёхзначное число?».
Пример:
Введите число: 165
ответ: да.
Пример:
Введите число: 1651
ответ: нет.

guardrus guardrus    3   29.04.2020 11:58    43

Ответы
УмНиК4980 УмНиК4980  14.10.2020 02:22

program z1;

var a:integer;

o:boolean;

begin

write ('Введите число: ');

readln (a);

o:=(a>99) and (a<1000);

if o then writeln ('ответ: да') else writeln ('ответ: нет')

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика