Напишите программу, которая получает поток (последовательность) чисел
(поочередный ввод с клавиатуры). Признаком окончания потока чисел является ввод

числа 0. В этой последовательности определить количество чисел, которые кратны 3
и их запись оканчивается на 6.
ОЧЕНЬ Б

Апофис Апофис    3   26.05.2020 10:27    3

Ответы
Noksiwin Noksiwin  15.10.2020 09:00
var i, n: integer; begin i := 1; while i <> 0 do begin read(i); if (i mod 3 = 0) and (i mod 10 = 6) then n := n + 1; end; write(n); end.

Пример работы:


Напишите программу, которая получает поток (последовательность) чисел (поочередный ввод с клавиатуры
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика