tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая получает
Напишите программу которая получает число от 1 до 1000 и определяет, однозначное, двузначное, трехзначное или четырехзначное это число
daqqwe
2 24.08.2019 22:10
11
Ответы
barbara27
05.10.2020 17:44
Program n1;
var a: integer;
begin
readln(a);
case a of
1..9: write('однозначное');
10..99: write('двузначное');
100..999: write('трехзначное');
1000: write('четырехзначное')
else write('ошибка');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Гудивзь
27.05.2019 08:00
Задан рост ученика в классе.величина роста выбирается случайным образом в интервале от 140 до 180 см.определить порядковый номер ученика имеющего самый высокий рост. !...
hdhdhhxhxu
30.03.2021 17:18
1. В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для логической операции «И» - символ «&». В таблице приведены...
pupil80022225
21.10.2020 12:41
Решите 1) в СДНФ 2) в СКНФ Там 2 примера справа и слева...
Darkhan06
09.06.2019 14:30
Встране цены утром текущего дня цена плитки шоколада составляля p грв, но к вечеру его цена упала на 10%. за ночь котировки акций изменились и на утро следующего дня пришлось...
Supermatematik1245
09.06.2019 14:30
На день рождения илья пригласил друзей. на праздничный стол поставили большой прямоугольный торт со сторонами a и b. илья, известный всем своими решил разделить торт следующим...
Krisitnka
25.05.2019 23:20
Информационный объем текста, набранного на компьютере с использованием кодировки unicode (каждый символ кодируется 16 битами), — 0,5 кб. определить количество символов в...
BRAJJ
25.05.2019 23:20
Дано натуральное k от 1 до 180. написать программу для определения цифры, которая находится в k-той позиции последовательности.10111213…9899....
aumchik
25.05.2019 23:20
Однажды один программист поместил объявление о продаже устройства вывода информации звуковой информации,однако по случайности перепутал и я в объявлении было забавно написано...
Tiiiddj
25.05.2019 23:20
Пропускная некоторого канала связи равна128 бит/с. сколько времени займёт передача файла объёмом 500 кбайт по этому каналу? а) 30 с б) 32 с в) 4 мин. г) 240 с...
Ksenya356
25.05.2019 23:20
Уфеди и лизы поровну тетрадей. федя из своих тетрадей дал три лизе . на сколько больше тетрадей стало у лизы , чем у феди?...
Популярные вопросы
Найдите сумму всех целых чисел от -18 до 17 включительно...
1
Корни квадратного трехчлена х ^2 -5x +2 равны х1 и х2. найдите х1^2 +...
2
Нужно написать отзыв о комедии недоросль...
1
Впервый день мальчик прочитал 20% всей книги, во вторй день - ко - личества...
1
Лифт с грузом массой 70 кг, движется равноускоренно. определить ускорение...
2
Синтаксический разбор.когда с увлечением работаешь ,забываешь все на свете....
3
Краткое содержание провести ивашов. автор алексин анатолий. напишите ....
1
Перевести текст task: read the text, find the answers to the questions...
1
При выполнении каких условий квадратный трехчлен ах^2 + bх + с может не...
1
Отгадайте слова и составьте из них одно новое слово из 9 букв. a synonym...
1
var a: integer;
begin
readln(a);
case a of
1..9: write('однозначное');
10..99: write('двузначное');
100..999: write('трехзначное');
1000: write('четырехзначное')
else write('ошибка');
end;
end.