Напишите программу, которая подсчитает сумму натуральных чисел от 1 до n вот ! пример! в : написать пр-му, которая выводит все натуральные числа от 1 до n program zd; var i,n: integer; begin writeln('введите n'); readln(n); for i: =i to n do begin writeln(i,' '); end; end.

creator4567 creator4567    3   17.09.2019 21:50    5

Ответы
neznayka1900 neznayka1900  07.10.2020 22:42
Program n1;
var n,sum,i: integer;
begin
readln(n);
sum:=0;
for i:=1 to n do sum:=sum+i;
write('сумма: ',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика