Напишите программу, которая подсчитает, сколько существует двузначных положительных чисел сумма цифр которых не превышает 15 (паскаль). нужно написать программу используя div и mod, без string и прочего!

leesasha083 leesasha083    3   03.08.2019 17:30    2

Ответы
FalconGamer FalconGamer  31.08.2020 08:24
Program prog;
uses crt;

var i,k: integer;

begin;
clrscr;

for i:=10 to 99 do
    if ((i mod 10)+(i div 10))<=15 then
    inc(k);

write(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика