Напишите программу, которая подсчитает количество нечётных двузначных чисел кратных 3, у которых последняя цифра 5 или 7.

annamoskalenko11 annamoskalenko11    1   07.02.2022 01:48    105

Ответы
JULIA110 JULIA110  07.02.2022 01:50

c = 0

for i in range(10, 100):

   if (str(i)[-1] == "7" or str(i)[-1] == "5") and i % 3 == 0:

       c += 1

print(c)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика