Напишите программу, которая по введенной оценке выдает комментарий к ней. Например, если ваша оценка 5, то написать "Отлично!".
Оценки могут быть 2,3,4,5.
В Питоне.

AlexCameron AlexCameron    1   26.01.2021 12:25    6

Ответы
yellowmellow yellowmellow  25.02.2021 12:29

print('Введите оценку (2, 3, 4, 5): ')

n = int(input())

while n > 5 or n < 2:

   print('Ви ввели невозможную оценку!')

   print('Спробуйте еще раз: ')

   n = int(input())

if n == 5:

   print('Отлично!')

elif n == 4:

   print('Хорошо!')

elif n == 3:

   print('Удовлетворительно!')

elif n == 2:

   print('Плохо!')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика