Напишите программу, которая по возрасту и полу человека, определяет
является ли он военнообязанным (мужчина – военнообязанный; женщина -
невоеннообязанная). Все входные данные проверять на правильность ввода.

Arina8987 Arina8987    3   07.10.2020 10:16    6

Ответы
Ульяна2732 Ульяна2732  07.10.2020 11:01

Объяснение:

Program voennie;

Var pol, vozrast :integer ;

Begin

Writeln (Напишите Ж если вы женщина и М если мужчина) ;

Readln (pol) ;

Writeln(Напишите ваш возраст) ;

If (pol=М) and (vozrast=16) then writeln(Вы военнообязанный)

Else writeln (Вы не военнообязанный) ;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика