Напишите программу, которая по номеру дня недели выводит "рабочий день", если это день с понедельника по пятницу, или "суббота" или "воскресенье". язык паскаль.

артемий1456 артемий1456    1   28.09.2019 01:50    7

Ответы
Bata2003 Bata2003  08.10.2020 23:44

var day:integer;


begin

   readln(day);

   case day of

       1..5: writeln('Рабочий день');

       6: writeln('Суббота');

       7: writeln('Воскресенье');

   end;

end.

fpc 3.0.0

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика