Напишите программу, которая по количеству дней выводит возможные варианты названия месяца и его номера.

Rus1411 Rus1411    2   09.06.2020 23:06    2

Ответы
100π100 100π100  09.06.2020 23:07

Var A:integer;

Begin

Read(A);

A:= A mod 12;

if (A>=0)and(A<3) then Write('Зима');

if (A>2)and(A<6) then Write('Весна');

if (A>5)and(A<9) then Write('Лето');

if (A>8)and(A<=11) then Write('Осень');

End.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика