Напишите программу, которая по исходному пятизначному числу находит сумму квадратов цифр данного числа Пример ввода
12345
Пример вывода
55
на питоне

ampolskaanastas ampolskaanastas    2   20.10.2020 16:47    43

Ответы
юсик17 юсик17  19.11.2020 16:47

Объяснение:

x=input('x=')

s=0

for i in x:

   s+=int(i)*int(i)

print('s=',s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика