Напишите программу, которая по данному числу n от 1 до 9 выводит на экран n флагов. изображение одного флага имеет размер 4×4 символов, между двумя соседними флагами также имеется пустой (из пробелов) столбец. разрешается вывести пустой столбец после последнего флага. внутри каждого флага должен быть записан его номер — число от 1 до n. входные данные 1 выходные данные + |1 / |__\ | паскаль. нужно использовать фор.

дэн247 дэн247    2   24.06.2019 01:10    55

Ответы
RomansPirs RomansPirs  19.07.2020 17:54
Var 
 i,n:integer;
begin 
  read(n); 
  for i:=1 to n do   
   write('+___ '); 
  writeln; 
  for i:=1 to n do 
    write('|',i,' / '); 
  writeln; 
  for i:=1 to n do   
   write('|__\ '); 
  writeln; 
 for i:=1 to n do 
    write('|    ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика