Напишите программу, которая "переворачивает" заданное натуральное число. нужно : с

karyakinayulya karyakinayulya    3   30.05.2019 01:30    4

Ответы
светланчикк светланчикк  29.06.2020 17:08
Код в Паскале:
uses crt;
var n,k:integer;
begin  clrscr;
write('Введите число: '); readln(n);
repeat
k:=k*10+(n mod 10);
n:=n div 10;
until(n=0);
writeln('Обратный порядок: ', k);
readln;
end.
Копировать тут(без скобок):
{ uses crt;var n,k:integer;beginclrscr;write('Введите число: '); readln(n);repeatk:=k*10+(n mod 10);n:=n div 10;until(n=0);writeln('Обратный порядок: ', k);readln;end. }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика