tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая печатает все цифры заданного числа по одной в каждой строке начиная с последней цифры. в качестве входных данных допускается ваодить чтсла от 0 до 2 000 000 000
Акбота000000
2 20.08.2019 03:00
4
Ответы
mishakukla
05.10.2020 06:23
Var
n: longint;
begin
readln(n);
while n > 0 do
begin
writeln(n mod 10);
n := n div 10;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ArtemDem
18.12.2020 13:47
ради всего святого Задача. Дано два кола із загальним центром і радіусами R1 і R2 (R1 R2). Знайти площі цих кіл S1 і S2, а також площа S3 кільця, зовнішній радіус...
viktpriabihanov
18.12.2020 13:47
с информатикой. диаграммы Венна...
dragons55u
06.05.2020 05:45
1. Создать проект, который позволяет рассчитать силу тяжести падающего тела, используя формулу силы тяжести F=m*g Опишите модель решения поставленной задачи, соблюдая...
anna199015
06.05.2020 06:02
Маме, папе и сыну вместе 125 лет. Когда родился сын, маме был 21 год. А папа старше мамы на 2 года. Сколько лет сейчас каждому из них?...
lllJenyalll
24.05.2019 05:30
Иформация и виды информации что токое...
ПоляБондарь
24.05.2019 05:20
Группа школьников пришла в бассейн,в котором 4 дорожки для плавания тренер сообщил: группа будет плавать по дорожке номер 3 сколько информации получили школьники...
123lego123den
24.05.2019 05:20
Внеком алфавите 22 символа. вопрос: какое минимальное количество битов нужно чтобы закодировать этот алфавит....
СУМАСШЕДШИЙголубь
26.09.2019 00:30
Сумма цифр. вводится целое положительное число а =10^9. найдите сумму цифр введенного числа. нужно написать программы на языке паскаль. 9 класс...
alexkis228vk
26.09.2019 00:30
Первичный ключ в реляционной базе данных служит для: 1) организации новой структуры данных; 2) указания типа поля; 3) связи между различными структурами данных;...
Sasga59832
26.09.2019 00:30
Всистеме программирования pascal abc составьте программы создания следующих изображений с использованием двух процедур. мне надо нарисовать вишню !...
Популярные вопросы
Обсудите вопросы разделив их на тонкие и толстые даите ответы...
2
Имеются ли рядом водные источники: река или озеро. Каким занятиям...
2
7 класс, книжка: огэ 3000 задач с ответами, математика, под...
3
Що б ти запитав у пошуковій системі...
1
с английским время Passive и Active...
3
Вызначете знак суммы чисел 23437и0, 97 -89и-87 -1/4и-1/3...
1
Недалеко ( от) пр...стан... берег переходил в пол...гий ( от)...
2
Поришайте прыклад :а-4/√а-2Только побистрея...
3
Артық. 707. Бірінші жәшікте 27 кг көкөніс, екінші жәшікте біріншіден1,2...
2
найти репетитора по цыганскому языку,очень хочу выучить этот...
1
n: longint;
begin
readln(n);
while n > 0 do
begin
writeln(n mod 10);
n := n div 10;
end;
end.