tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая определяет верно ли что введенное число состоит из одинаковых цифр паскаль
polinamunteanu
2 21.09.2019 17:10
5
Ответы
vita102003
08.10.2020 07:43
var z,a,s:integer;
begin
readln(z)
a:=z mod 10;
z:=z div 10;
s:=0;
while (z>0) and (s=0) do
if z mod 10<>a then s:=1
else z:=z div 10;
if s=0 then write ('yes')
else write('no');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
валерия20156
13.07.2019 20:00
Определить произведение цифр натурального числа n. visual basic...
ailonkilo
13.07.2019 20:00
Дано натуральное число. подсчитать количество цифр, которые больше своей правой соседки паскаль...
елена1229
13.07.2019 20:00
Переведите: 832-а2,а8,а16. сложите числа е16 и 7(8).сумму представьте в двоичной системе счисления....
Jeinm
13.07.2019 20:00
Какой из документов являеться алгоритмом? а) правило техники безопасности; б)инструкция по приготовлению пищи; в) расписание движения поездов; г) список книг в школьной...
natalyasergeev1
13.07.2019 20:00
Які дії над файлами та їх ярликами можна виконувати? що відбувається коли ви клацаєте один раз правою кнопкою миші по обєкту? іть действия над файлами и их ярлыками...
25Виктория03
12.08.2019 12:50
Для того чтобы открыть папку необходимо что сделать...
AzaLin1
21.05.2020 17:32
1. Описать програмное обеспечение для работы с видео-файлами....
БродилаПоЛесу
21.05.2020 17:40
Считая, что каждый символ кодируется 8 битами оцените информационный объём следующих фраз: 1 пейте томатный сок 2. Москва - столица нашей родины 3. Я к вам пишу,...
тахмина36
03.09.2020 20:42
Компьютерлік қауіпсіздік деген не...
Flora999
20.04.2020 10:24
Пользователь ввёл значение x=-7. Что выведет программа? var x: integer; begin readln (x) until x = 0; writeln ( значение: ,sprt(x):0:4); readln end....
Популярные вопросы
Если давление в центре солнца составляет 2*1017 па, то чему равна...
3
Что такое фагоцитоз? какие клетки крови к фагоцитозку какой вид...
3
Нужна информация про р.ф.хузина и его картине у окна например:...
1
Решить : выяислите массу водорода,прореагировавшего с кислородом...
3
40 2. рассмотрите иллюстрации и ответьте на вопросы: -какая из...
3
Нужна , 45 20 в кружочке это вариант...
2
Спервого участка собрано 8030 кг овощей, со второго-- на 2078...
3
4сынып 84 бет 28 жаттыгу казак тили...
2
Диаметр джерела света 20см. расстояние от него до экрана 20 дм...
3
Найдите ускорение свободного падения для венеры, если масса венеры...
3
begin
readln(z)
a:=z mod 10;
z:=z div 10;
s:=0;
while (z>0) and (s=0) do
if z mod 10<>a then s:=1
else z:=z div 10;
if s=0 then write ('yes')
else write('no');
end.