Напишите программу,которая: определяет,сколько раз встречается в строке символов 'a'; заменяет символ 'a' символом '*'

228апимпрорпрмирир 228апимпрорпрмирир    3   20.09.2019 09:00    5

Ответы
СлАдКоЕжКа051 СлАдКоЕжКа051  08.10.2020 04:14
Поставил на проверку русскую "а", если нужно английскую поменяйте в строчке с if

var a:string;
i,count:integer;
begin
writeln('Введите предложение;');
read(a);
for i:=1 to length(a) do begin
if (a[i]='а') or (a[i]='А') then begin
count:= count + 1;
a[i]:='*';
end;
end;
write(count);
writeln(' раз встречается буква а.');
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика