напишите программу которая определяет символ стоящий на середине строки (pascal)​

Hyliganka0666 Hyliganka0666    2   19.11.2019 22:36    0

Ответы
VitaVita2003 VitaVita2003  10.10.2020 14:33

PascalABC.NET

begin

 var s := ReadlnString;

 var i := Length(s) div 2;

 Write('Символ "', s[i], '"')

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика