Напишите программу, которая определяет произведение ряда n!=1•2•3•…•n, где n – натуральное число. В программе используйте цикл с параметром.​

apetrochenkov apetrochenkov    2   14.05.2020 11:15    4

Ответы
aryka2 aryka2  14.10.2020 18:13

Это для Паскаля или лазаруса я не пойму напиши в коменнты я отвечу

Объяснение:

var n: integer

Begin

Writeln('n');

if (n:=1*2*3*4...*n) <8 then>8

if (n:=1*2*3*4...*n) >8then<8

Writeln ('n'n)

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика