tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая определяет минимальное число из введённой последовательности положительных чисел (длинна последовательности не ограничена). для завершения ввода нужно нажать 0.
nastusya0307
1 18.09.2019 22:00
16
Ответы
25690гений
08.10.2020 00:58
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x<>0).Min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lЕвгешкаl
31.08.2019 07:10
10. укажите, о каком свойстве алгоритма идёт речь: свойство алгоритма, заключающееся в том, что один и тот же алгоритм можно использовать с различными исходными данными. а) детерминированность...
juliati88tan
17.12.2019 17:21
Из труб длиной 25 м требуется нарезать трубы длиной 8, 12 и 16 м в количестве 100, 50 и 30 соответственно. определить план раскроя с минимальными , изрезав не более 80 труб....
haydsaaronp014m7
17.12.2019 17:21
(x1≠¬y1)≡(x2→y2) (x2≠¬y)≡(x3→y3) . . . (x4≠¬y4)≡(x5→y5) 30 ,...
marinka0810
17.12.2019 17:22
Каждый сотрудник предприятия получает электронный пропуск, на котором записаны личный код сотрудника, код подразделения и некоторая дополнительная информация. личный код состоит...
ilia113
17.12.2019 17:23
Вячейке d5 электронной таблицы записана формула =$а8*е24-f$4. какие формулы будут получены при ее копировании в ячейки в f12, с12, c6?...
kristyaaanikol
17.07.2019 17:00
Наташа, валя, маша, галя и лена вырезали из бумаги разные фигуры. кто-то вырезал круг из бумаги в клетку, кто-то круг из бумаги в линейку, кто-то квадрат из бумаги в клетку,...
артём0092
01.12.2020 15:48
3. Запишите числа в естественной форме: а) 0,0009812345 105 ; б) 0,987 10-2 ; в) 14.756Е+8; г) 876.876Е-5. 4. Запишите числа в нормальной форме с нормализованной мантиссой...
dashylia229
01.12.2020 15:48
4. Петя решил передать Саше свой файл, размером 8 Мб. Этот процесс занял у него 200 секунд. Отправка какого файла (размер указать в Кб, если ответ дробный, округлить до десятых)...
liliyazaleeva12
01.12.2020 15:48
Задача красного цвета решите Дни 1 2 3. 4 5 6 7Если что информатика у меня в вторник и четверг...
KawaiLOL
01.12.2020 15:48
Архитектура компьютера – это описание деталей технического и физического устройства компьютераописание программного обеспечения, необходимого для работы компьютераописание набора...
Популярные вопросы
Реши уравнение. (630-×)+210=500 (×+190)-370=330...
3
Вкаких словах произносится 2 звука а? мама, малина, вода, сорока, столы, река,...
3
Найдите двухзначное число, сумма цифр которого равна 12, а разность числа...
3
Напишите сочинение на тему дом,который украшает(не украшает) нашу улицу(село,поселок,город)...
3
Объединение германии осуществлялось: а) как и италии, только сверху б) в отличии...
3
Найти углы треугольника, если один из его углов в три раза больше другого...
3
Период правления наполеона 3 во франции получил название: а) второй империи...
1
Вдвух библиотеках было50000 книг. в одной прибавилось на5%, в другой на6%....
3
Найдите корень уравнения (80+х): 6=20...
3
Даны числа 6 30 15 27 каждое из них : увеличте в3 раза уменьшить в три раза...
1
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x<>0).Min);
end.