Напишите программу,которая определяет длину ведённой строки и подсчитывает количество букв «а»

Umarinavitalevna Umarinavitalevna    3   12.12.2020 04:44    313

Ответы
ironfist2 ironfist2  11.01.2021 04:46

Если паскаль абс

program v1;

var st1:string;

   i,L:Integer;

   numA:Integer;

begin

   write('text: ');

   readln(st1);

   L := Length(st1);

   numA := 0;

   for i:=1 to L do begin

       case st1[i] of

           'А','а': numA:=numA+1; //rus

           'A','a': numA:=numA+1; //eng

       end;

   end;

   st1 := UpperCase(st1);

   writeln('Dlina stroki ',L);

   writeln('kol-vo A  ',numA);

end.


Напишите программу,которая определяет длину ведённой строки и подсчитывает количество букв «а»
ПОКАЗАТЬ ОТВЕТЫ