Напишите программу которая определит содержится ли в определенном слове заданная буква

u95macsalinaанна u95macsalinaанна    1   18.08.2019 23:30    3

Ответы
dashavoznesenskaya dashavoznesenskaya  05.10.2020 03:41
#include <iostream>

using namespace std;

int main() {
 string s, answer = "no";
 char a;
 cin >> s;
 cin >> a;
 for(int i = 0; i < s.length(); i++)
   if(s[i] == a) {
     answer = "yes";
     break;
   }
  cout << answer << endl;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика