Напишите программу, которая найдет значение выражения 1*1+2**n. в паскале.

патося37 патося37    3   15.06.2019 08:30    1

Ответы
aaaagggyy aaaagggyy  12.07.2020 14:45
Program pr_1; 
var i,n,s:integer; 
begin 
readln(n); 
s:=0; 
for i:=1 to n do 
s:=s+i*i; 
writeln('s=',s); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика